Curve Is Cyclic Property The boolean value that indicates whether this curve is cyclic. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsCyclic { get; } Public ReadOnly Property IsCyclic As Boolean Get public: property bool IsCyclic { bool get (); } member IsCyclic : bool with get Return Value Boolean True if this curve is cyclic; otherwise, false. See Also Reference Curve Class Autodesk.Revit.DB Namespace
Curve Is Cyclic Property The boolean value that indicates whether this curve is cyclic. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsCyclic { get; } Public ReadOnly Property IsCyclic As Boolean Get public: property bool IsCyclic { bool get (); } member IsCyclic : bool with get Return Value Boolean True if this curve is cyclic; otherwise, false. See Also Reference Curve Class Autodesk.Revit.DB Namespace