Vertex |
Gets a stream that can be used to write vertices of type VertexPositionNormalColored into the buffer.
Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Return Value
VertexStreamPositionNormalColoredThe stream that can be used to write into this buffer.

Exception | Condition |
---|---|
InvalidOperationException | Thrown if the buffer is not mapped. -or- Thrown if the buffer has insufficient space. |