Rebar |
A constraint that can be applied to a RebarShapeDefinitionByArc and drives the straight distance between the arc endpoints.

System Object
Autodesk.Revit.DB.Structure RebarShapeConstraint
Autodesk.Revit.DB.Structure RebarShapeConstraintChordLength
Autodesk.Revit.DB.Structure RebarShapeConstraint
Autodesk.Revit.DB.Structure RebarShapeConstraintChordLength
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The RebarShapeConstraintChordLength type exposes the following members.

Name | Description | |
---|---|---|
![]() | RebarShapeConstraintChordLength | Create a constraint to drive chord length. |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|