CanInsertColumn Method


Table Section Data Can Insert Column Method

Verifies if a new column can be inserted at the given index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanInsertColumn(
	int nIndex
)

Parameters

nIndex Int32
An integer index.

Return Value

Boolean
True if the column can be inserted, false otherwise.
See Also