IMemberForcesServer Interface


IMember Forces Server Interface

Interface for the Member Forces server to implement.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public interface IMemberForcesServer : IExternalServer

The IMemberForcesServer type exposes the following members.

Methods
Name Description
Public method MemberForcesUpdate The server's method that will be called when Revit User clicks Member Forces button in the MPP.
Top
See Also