IsValidFolderName Method


External Resource Browser Data Is Valid Folder Name Method

Checks whether the folder name is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidFolderName(
	string folderName
)

Parameters

folderName String
The folder name to check.

Return Value

Boolean
True if the name is a valid folder name, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also