AddOverride Method (ElementId, String)


Rebar Container Parameter Manager Add Override(Element Id, String) Method

Adds an override for the given parameter as its value will be displayed for the Rebar Container element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddOverride(
	ElementId paramId,
	string value
)

Parameters

paramId ElementId
The id of the parameter
value String
The override value of the parameter.
Exceptions
Exception Condition
ArgumentException paramId is not the id of a parameter in the current document, or its value type is not sring. -or- paramId is not a Rebar Container parameter
ArgumentNullException A non-optional argument was null
See Also