Sign Property


Rebar Shape Constraint Angle From Fixed Dir Sign Property

When the sign is 1, the Direction is rotated clockwise by the angle's value. When -1, the Direction is rotated counter-clockwise.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int Sign { get; set; }

Property Value

Int32
Exceptions
Exception Condition
ArgumentException When setting this property: sign is not 1 or -1.
See Also