Transaction |
It constructs a transaction group object
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document for which this transaction group is being used.
- transGroupName String
- Name of the group. The name will be used only for a group that is assimilated at the end.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The group does not start until its Start method is called.