DockableFrameVisibilityChangedEventArgs Class


Dockable Frame Visibility Changed Event Args Class

The event arguments used by the DockableFrameVisibilityChanged event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class DockableFrameVisibilityChangedEventArgs : RevitAPISingleEventArgs

The DockableFrameVisibilityChangedEventArgs type exposes the following members.

Properties
Name Description
Public property DockableFrameShown True if the pane is being shown, false if it is being hidden.
Public property PaneId The identifier for dockable pane.
Top
Methods
Name Description
Top
See Also