StructuralSectionRectangleParameterized Class


Structural Section Rectangle Parameterized Class

Defines parameters for parameterized rectangle structural section.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class StructuralSectionRectangleParameterized : StructuralSectionGeneralF

The StructuralSectionRectangleParameterized type exposes the following members.

Constructors
Name Description
Public method StructuralSectionRectangleParameterized Creates a new instance of Structural Section Rectangle Parameterized shape with the associated set of parameters, used to attach to structural element.
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also