Dimension Type Get Spec Type Id Method Gets the spec of this dimension style. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ForgeTypeId GetSpecTypeId() Public Function GetSpecTypeId As ForgeTypeId public: ForgeTypeId^ GetSpecTypeId() member GetSpecTypeId : unit -> ForgeTypeId Return Value ForgeTypeId Identifier of the spec. Remarks The spec will represent either length, angle or slope. See Also Reference DimensionType Class Autodesk.Revit.DB Namespace
Dimension Type Get Spec Type Id Method Gets the spec of this dimension style. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ForgeTypeId GetSpecTypeId() Public Function GetSpecTypeId As ForgeTypeId public: ForgeTypeId^ GetSpecTypeId() member GetSpecTypeId : unit -> ForgeTypeId Return Value ForgeTypeId Identifier of the spec. Remarks The spec will represent either length, angle or slope. See Also Reference DimensionType Class Autodesk.Revit.DB Namespace