IsAcceptableForMultistoryStairs Method


Multistory Stairs Is Acceptable For Multistory Stairs Method

Checks if the given stairs can be used to create a multistory stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsAcceptableForMultistoryStairs(
	Stairs stairs
)

Parameters

stairs Stairs
The given stairs to check.

Return Value

Boolean
Returns true if the stairs can be used to create a multistory stairs; otherwise returns false.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also