Column |
Removes an attachment at the top or base of a column, if there is one.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- column FamilyInstance
- A column.
- baseOrTop Int32
- 0 for base, 1 for top.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | baseOrTop must be either 0 or 1. |

This method modifies both column and target elements.