External |
Creates an instance of external event.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- handler IExternalEventHandler
- An instance of IExternalEventHandler which will execute the event.
Return Value
ExternalEventAn instance of ExternalEvent class, which will be used to invoke the event

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was NULL |