Color |
Creates new ColorFillSchemeEntry.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- storageType StorageType
- The type of data that could be stored into this entry.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |

A new created ColorFillSchemeEntry should be assigned proper value before it is applied to a [!:Autodesk::Revit::DB::ColorFillScheme] . If the Color and Caption properties are not set, Revit will generate them automatically after the ColorFillSchemeEntry is applied to the ColorFillScheme.