Rectangle Constructor (Rectangle)


Rectangle(Rectangle) Constructor

Constructs a new copy of the input ScreenRectangle object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Rectangle(
	Rectangle other
)

Parameters

other Rectangle
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also