AreItemFilesLoaded Method


Fabrication Configuration Are Item Files Loaded Method

Checks if the fabrication item files have been loaded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool AreItemFilesLoaded(
	IList<FabricationItemFile> itemFiles
)

Parameters

itemFiles IList FabricationItemFile
The fabrication item files.

Return Value

Boolean
Returns true if the fabrication item files have been loaded, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also