Rebar |
Identifies if a hook type is permitted for this bar type
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- hookId ElementId
- id of the hook type
Return Value
BooleanTrue if the hook type is permitted for this bar type, otherwise false

Exception | Condition |
---|---|
ArgumentException | the rebar hook type id hookId is not valid |
ArgumentNullException | A non-optional argument was null |