Hosted Sweep Angle Property Retrieve/set the angle of the hosted sweep object relative its references (Unit : Radian). Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double Angle { get; set; } Public Property Angle As Double Get Set public: property double Angle { double get (); void set (double value); } member Angle : float with get, set Property Value Double See Also Reference HostedSweep Class Autodesk.Revit.DB Namespace
Hosted Sweep Angle Property Retrieve/set the angle of the hosted sweep object relative its references (Unit : Radian). Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double Angle { get; set; } Public Property Angle As Double Get Set public: property double Angle { double get (); void set (double value); } member Angle : float with get, set Property Value Double See Also Reference HostedSweep Class Autodesk.Revit.DB Namespace