GetFilter Method


Schedule Definition Get Filter Method

Gets a filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ScheduleFilter GetFilter(
	int index
)

Parameters

index Int32
The index of the filter.

Return Value

ScheduleFilter
A copy of the filter.
Exceptions
Exception Condition
ArgumentOutOfRangeException index is not a valid filter index.
See Also