SetLineWeights Method


DWGImport Options Set Line Weights Method

Set array of line weights.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetLineWeights(
	IList<int> lineWeight
)

Parameters

lineWeight IList Int32
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also