TextNoteLeaderStyles Enumeration


Text Note Leader Styles Enumeration

An enumerated type listing all the Leader styles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public enum TextNoteLeaderStyles
Members
Member name Value Description
LCS_NONE 0 No leader.
LCS_ONE_SEG_LINE 1 The leader only includes one line segment.
LCS_ONE_SEG_ARC 2 The leader is an arc.
LCS_TWO_SEG_LINE 3 The leader include two line segments.
See Also