LoadedFamilyIntegrityCheck Class


Loaded Family Integrity Check Class

Functions for checking the integrity of loaded families.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB LoadedFamilyIntegrityCheck

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class LoadedFamilyIntegrityCheck

The LoadedFamilyIntegrityCheck type exposes the following members.

Methods
Name Description
Public method Static member CheckAllFamilies Check that all families loaded in the host document have their content documents.
Public method Static member CheckAllFamiliesSlow Check integrity of content documents of all families loaded in the host document.
Public method Static member CheckFamily Check that the loaded family has its content document.
Top
See Also