ExternallyTaggedNonBRep Class


Externally Tagged Non BRep Class

This class is used to create an externally tagged geometry object.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ExternallyTaggedNonBRep : ExternallyTaggedGeometryObject

The ExternallyTaggedNonBRep type exposes the following members.

Constructors
Name Description
Public method ExternallyTaggedNonBRep Constructs an ExternallyTaggedGeometryObject associating a given ExternalGeometryId with a particular GeometryObject.
Top
Properties
Name Description
Top
Methods
Name Description
Public method SetUsage Controls the usage of this ExternallyTaggedNonBRep.
Top
See Also