Entity Constructor (Entity)


Entity(Entity) Constructor

Constructs a new copy of the input ESEntity object.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Entity(
	Entity other
)

Parameters

other Entity
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also