Table |
Sets the merged cell that this cell is a part of.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- nRow Int32
- The cell row.
- nCol Int32
- The cell column.
- mergedCell TableMergedCell

Exception | Condition |
---|---|
ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- The given TableMergedCell mergedCell is outside of acceptable range. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | This operation is forbidden for cells in standard schedule body sections. |