Location Move Method |
Move the element within the project by a specified vector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- translation XYZ
- The vector by which the element is to be moved.
Return Value
BooleanIf the element is moved successfully then the method return True, otherwise False.

The move method is used to move an element within the project. Other elements may also be moved when this element is moved, for example: if the element is wall and it contains windows, the windows will also be moved.