CreateDoubleOfType Method


IFCData Create Double Of Type Method

Creates a double data object of the specified type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IFCData CreateDoubleOfType(
	double value,
	string typeName
)

Parameters

value Double
The double value.
typeName String
The type name.

Return Value

IFCData
The IFCData object.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also