LevelOfDetail Property


Solid Or Shell Tessellation Controls Level Of Detail Property

An number between 0 and 1 (inclusive) specifying the level of detail for the triangulation of a solid or shell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double LevelOfDetail { get; set; }

Property Value

Double
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The given value for levelOfDetail must lie between 0 and 1 (inclusive).
Remarks
Smaller values yield coarser triangulations (fewer triangles), while larger values yield finer triangulations (more triangles).
See Also