Sketch |
Validates if an element can have a sketch but currently does not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- elementId ElementId
- The element id to be checked.
Return Value
BooleanTrue if the element doesn't have a sketch, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |