Element Id Set Filter Get Ids To Include Method Returns the ids of this filter. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetIdsToInclude() Public Function GetIdsToInclude As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetIdsToInclude() member GetIdsToInclude : unit -> ICollection<ElementId> Return Value ICollection ElementId The collection of ids. See Also Reference ElementIdSetFilter Class Autodesk.Revit.DB Namespace
Element Id Set Filter Get Ids To Include Method Returns the ids of this filter. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetIdsToInclude() Public Function GetIdsToInclude As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetIdsToInclude() member GetIdsToInclude : unit -> ICollection<ElementId> Return Value ICollection ElementId The collection of ids. See Also Reference ElementIdSetFilter Class Autodesk.Revit.DB Namespace