Panel Schedule View Get Circuit By Cell Method Gets the circuit element for the given slot number Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElectricalSystem GetCircuitByCell( int nRow, int nCol ) Public Function GetCircuitByCell ( nRow As Integer, nCol As Integer ) As ElectricalSystem public: ElectricalSystem^ GetCircuitByCell( int nRow, int nCol ) member GetCircuitByCell : nRow : int * nCol : int -> ElectricalSystem Parameters nRow Int32 Row Number of the Body Section nCol Int32 Column Number of the Body Section Return Value ElectricalSystem The circuit found at the given row and column See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace
Panel Schedule View Get Circuit By Cell Method Gets the circuit element for the given slot number Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElectricalSystem GetCircuitByCell( int nRow, int nCol ) Public Function GetCircuitByCell ( nRow As Integer, nCol As Integer ) As ElectricalSystem public: ElectricalSystem^ GetCircuitByCell( int nRow, int nCol ) member GetCircuitByCell : nRow : int * nCol : int -> ElectricalSystem Parameters nRow Int32 Row Number of the Body Section nCol Int32 Column Number of the Body Section Return Value ElectricalSystem The circuit found at the given row and column See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace