SetSelectedElementIds Method


Navisworks Export Options Set Selected Element Ids Method

Sets the element ids of the elements to export. Used only when ExportScope = SelectedElements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSelectedElementIds(
	ICollection<ElementId> ids
)

Parameters

ids ICollection ElementId
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also