ArePartsValidForDivide Method


Part Utils Are Parts Valid For Divide Method

Identifies if provided members are valid for dividing parts.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool ArePartsValidForDivide(
	Document document,
	ICollection<ElementId> elementIdsToDivide
)

Parameters

document Document
The document.
elementIdsToDivide ICollection ElementId
Element ids to be tested for validity for dividing parts.

Return Value

Boolean
True if all member ids are valid, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also