GetFabricationServiceSettings Method


Fabrication Service Settings Get Fabrication Service Settings Method

Gets the settings element in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static FabricationServiceSettings GetFabricationServiceSettings(
	Document doc
)

Parameters

doc Document
The document where the settings element is found.

Return Value

FabricationServiceSettings
The element which stores the fabrication service settings for the document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also