Displacement |
Indicates whether elements of the specified category are eligible as displaced elements.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- categoryId ElementId
- Category id of element to be replaced.
Return Value
BooleanReturns true if elements of this category can be displaced, and false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Elements may be disallowed as displaced elements for reasons other than their category.