Rebar |
Checks if the specified RebarConstrainedHandle is the same as 'this'.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- other RebarConstrainedHandle
- RebarConstrainedHandle to compare with.
Return Value
BooleanReturns true if the specified RebarConstrainedHandle has the same type as 'this' both are for are for the same rebar. This doesn't take into account the handle behavior.

Exception | Condition |
---|---|
ArgumentException | other is no longer valid. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | RebarConstrainedHandle is no longer valid. |