Filter |
Derived classes override this method to implement the test that determines whether the given element passes this rule or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- element Element
- The element to test against the rule.
Return Value
BooleanTrue if the element satisfies the rule, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |