ViewExportedEventArgs Class


View Exported Event Args Class

The event arguments used by the ViewExported event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ViewExportedEventArgs : RevitAPIPostDocEventArgs

The ViewExportedEventArgs type exposes the following members.

Properties
Name Description
Public property ViewId Identifies the view that was exported.
Top
Methods
Name Description
Top
See Also