Appearance |
Gets an AppearanceAssetElement by name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static AppearanceAssetElement GetAppearanceAssetElementByName(
Document doc,
string name
)
Parameters
- doc Document
- Document containing the AppearanceAssetElement.
- name String
- Name of the AppearanceAssetElement.
Return Value
AppearanceAssetElementThe AppearanceAssetElement with the given name, or if this element does not exist.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |