RemoveWireMaterialType Method


Electrical Setting Remove Wire Material Type Method

Remove the wire material type from project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveWireMaterialType(
	WireMaterialType materialType
)

Parameters

materialType WireMaterialType
The wire material type to be removed.
Exceptions
Exception Condition
InvalidOperationException Wire material type can be removed only if it is not currently assigned to any wire type, and the last one wire material type can't be removed, otherwise an exception will be thrown.
See Also