IsValidColumnIndex Method


Family Size Table Is Valid Column Index Method

Checks if the column index is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidColumnIndex(
	int index
)

Parameters

index Int32
The index of the column.

Return Value

Boolean
True if the column index is valid, false otherwise.
See Also