SetFormatOptions Method


Dimension Equality Label Formatting Set Format Options Method

Sets the format options used to show the parameter value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetFormatOptions(
	FormatOptions formatOptions
)

Parameters

formatOptions FormatOptions
The format options to be set.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
InvalidOperationException This DimensionEqualityLabelFormatting uses a LabelType which does not support assignment of FormatOptions.
See Also