IConnector Interface |
An interface which provides access to connector in Autodesk Revit MEP document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The IConnector type exposes the following members.

Name | Description | |
---|---|---|
![]() | CoordinateSystem | The coordinate system of the connector. |
![]() | Domain | The domain of the connector. |
![]() | Height | The height of the connector. |
![]() | Origin | The location of the connector in family document. |
![]() | Radius | The radius of the connector. |
![]() | Shape | The shape of the connector. |
![]() | Width | The width of the connector. |

This interface is shared by Connector , ConnectorElement .