Erase Method


Wire Material Type Set Erase Method

Removes a specified wire material type from the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual int Erase(
	WireMaterialType item
)

Parameters

item WireMaterialType
The wire material type to be erased.

Return Value

Int32
The number of wire material types that were erased from the set.
See Also