IsMember Method


Assembly Instance Is Member Method

Determines whether the given ElementId is a member of this assembly

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsMember(
	ElementId id
)

Parameters

id ElementId

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also