IsValidHost Method (Document, ElementId)


Fabric Sheet Is Valid Host(Document, Element Id) Method

Checks whether an element is a valid host for fabric sheet.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidHost(
	Document document,
	ElementId concreteHostElementId
)

Parameters

document Document
The document.
concreteHostElementId ElementId
The elementId to check.

Return Value

Boolean
True if the element is a valid host for fabric sheet, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also