ResourceVersionStatus Enumeration


Resource Version Status Enumeration

An enum indicating whether a resource is current or out of date.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public enum ResourceVersionStatus
Members
Member name Value Description
Current 0 The resource is up-to-date; this is is the most recent version of the resource.
OutOfDate 1 This is not the most recent version of the resource.
Unknown 2 It is not known whether the resource is current.
See Also