Element |
Identifies if this type is a valid default family type for the given family category id.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- familyCategoryId ElementId
- The family category id.
Return Value
BooleanTrue if this type is a valid default family type for the given family category id.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |